XenoBot Forums - Powered by vBulletin

User Tag List

Results 1 to 7 of 7

Thread: MY SUBSCRIPTION DOESNT WORKKKK

  1. #1

    Join Date
    Jul 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation MY SUBSCRIPTION DOESNT WORKKKK

    Good morning, I made my automatic payment through paypal when I finished the free subscription and already the payment is made when I try to enter with my account says that the trial that pays the premium version is over, but I already paid it and still not I get it, I need help!

  2. #2

    Join Date
    Oct 2020
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have this same problem! Admin please help!!

  3. #3

    Join Date
    Oct 2020
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the same. the payment has gone through and the money is gone from my bank account. i got a receipt on my mail but still does't work.

  4. #4

    Join Date
    Nov 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello, Before i had Xenobot but now i nought new on new account and when i paid for subscription i don't got premium xeno. Always say Purchase U have 10 days on trial,Xenobot to inject more tibia. tell me why i got it

  5. #5

    Join Date
    Nov 2020
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have the same tpoblem as Raven0192

  6. #6

    Join Date
    Nov 2020
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The same problem... Where is my subscription?...

  7. #7

    Join Date
    Nov 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The same problem, any help????? WTF

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •