XenoBot Forums - Powered by vBulletin

User Tag List

Results 1 to 6 of 6

Thread: Last Update Windows 10, Xenobot NOT working

  1. #1
    Monthly Subscriber
    Join Date
    Jul 2014
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Last Update Windows 10, Xenobot NOT working

    I just did format my computer, Windows 10 Pro x64 is up to date, when I try to login in Xenobot it stops working, more people having this problem, any solution?

  2. #2

    Join Date
    Apr 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Similar problem here. After last win10 update (2 days ago) Xenobot no longer able to run. Crashing after updating check.

  3. #3
    Monthly Subscriber
    Join Date
    Jan 2017
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same Here.

  4. #4

    Join Date
    May 2017
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    same here

  5. #5

    Join Date
    Mar 2015
    Posts
    31
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    R.I.P support.

    R.I.P XenoBot.

  6. #6
    XenoBot Developer DarkstaR's Avatar
    Join Date
    Dec 2010
    Posts
    6,093
    Mentioned
    1311 Post(s)
    Tagged
    12 Thread(s)
    If you were having a crash with the Windows 10 Creators Update, it should be fixed now. Please go to the downloads page and reinstall XenoBot completely.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •