XenoBot Forums - Powered by vBulletin

User Tag List

Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: XenoBOT: Beginning.

  1. #41
    XenoBot Scripts Developer Joshwa534's Avatar
    Join Date
    May 2012
    Location
    Texas, USA
    Posts
    4,898
    Mentioned
    517 Post(s)
    Tagged
    3 Thread(s)
    Quote Originally Posted by swisher View Post
    how do i save my waypoints.... i made waypoints and stuff and i want to save it.... there not way to save it.
    I'm unaware if you're still active or not but just in case someone else sees your comment and has the same question, I'll answer:

    1. Right-click your character and select Settings.
    2. Press the + sign to create a new settings file.
    3. At the bottom left, name it to whatever you want.
    4. Select Save All.

  2. #42

    Join Date
    Nov 2014
    Location
    Sundsvall, Sweden
    Posts
    174
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    If i would change a script and add a label, is there a way to move it faster than right clicking and move up once at a time?

  3. #43
    Senior Member maroxy's Avatar
    Join Date
    Apr 2014
    Location
    EUW
    Posts
    901
    Mentioned
    137 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by yompa93 View Post
    If i would change a script and add a label, is there a way to move it faster than right clicking and move up once at a time?
    Open the xbst file you want to edit with a text editor.


    Remember that the official XenoBot page is www.xenobot.net not xeno-bot.net or similar

  4. #44

    Join Date
    Jun 2015
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    start botting

    Quote Originally Posted by braedan13 View Post
    Nice work , very neat and clear ... Good job
    Hey, I agree, the tutorial is very good. But one thing i still dont understand. I have loaded all settings and scripts (for abdendriel trolls). I got all equipment. But i still cant start botting, i sit here for 10 minutes and get the message: Loaded settings succesfully. Takes is so long to load the settings or am i doing something wrong? Btw, how do i start botting, i mean running around, killing mobs and looting em. is there a button "Start botting" or so? Or will i start walking automaticlyafter all settings are completkly loaded (i am waiting for 20 mins already...lol).

    Cheers and thanks!

  5. #45
    Sturk88's Avatar
    Join Date
    Mar 2012
    Location
    Sweden
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks alot! This helped alot since I haven't played Tibia in a couple of years...

  6. #46

    Join Date
    Mar 2016
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    [/SIZE][/SIZE][/COLOR]Simple and useful LUA
    Credits to @Petit Ours
    [/CENTER]





    I'll keep updating it, if you have a tip or an idea to do the post better, tell us
    [/QUOTE]


    cant open the LUA link ! why?

  7. #47

    Join Date
    Sep 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Probare

  8. #48

    Join Date
    Sep 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nice!

  9. #49

    Join Date
    Aug 2016
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How come i can't open the lua file? Says i dont have permission, how do i get permission?
    Thanks in advance for answers!

  10. #50

    Join Date
    Jun 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •