XenoBot Forums - Powered by vBulletin

User Tag List

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50

Thread: XenoBOT: Beginning.

  1. #11
    Lifetime Subscriber Hendy's Avatar
    Join Date
    Jan 2012
    Location
    Northern Ireland
    Posts
    1,593
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    I do like this, nice job!

  2. #12

    Join Date
    Jul 2012
    Posts
    95
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Very nice,i see it took some time and u put some effort in it :P Great job

  3. #13
    SomeKindOfMonster's Avatar
    Join Date
    Jan 2012
    Posts
    122
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    does anyone know and/or how the combo bot works?

  4. #14

    Join Date
    Mar 2012
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Realy nice tutorial man!!

  5. #15
    Tirekos's Avatar
    Join Date
    Feb 2012
    Location
    Spain
    Posts
    286
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    fhats great hehe,can u make about depositer and refill??it will be really nice

  6. #16

    Join Date
    Jul 2012
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    And how do you execute these lua scripts, searched so freaking long and haven't found anything..

  7. #17
    Banned
    Join Date
    Jun 2012
    Posts
    595
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    good work

  8. #18

    Join Date
    Jan 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am having a hard time using the shovel and hole script can some please go in to more detail on to use them because when i use the shovel then click hole i go down then hole and click stand then use rope and when i run the script the walker always gets stuck on the hole and my character will be going back and forth trying to use the shovel on the hole how can i fix this

  9. #19
    FrogWT's Avatar
    Join Date
    Jun 2012
    Location
    Brazil
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jolthead1 View Post
    I am having a hard time using the shovel and hole script can some please go in to more detail on to use them because when i use the shovel then click hole i go down then hole and click stand then use rope and when i run the script the walker always gets stuck on the hole and my character will be going back and forth trying to use the shovel on the hole how can i fix this
    You have to place the 'Hole Waypoint' 1 sqm south from the Hole, like this:
    Regards,
    FrogWT.

  10. #20
    Banned
    Join Date
    Oct 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    when i do that nothings happend. I go tone inject and its empty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •