XenoBot Forums - Powered by vBulletin

User Tag List

Page 29 of 29 FirstFirst ... 19272829
Results 281 to 286 of 286

Thread: ♛ Jontorscripts ♛ ❯ 50+ Scripts | Fresh | High Quality | 100% AFK ❮

  1. #281
    Senior Member Jontor's Avatar
    Join Date
    Sep 2014
    Posts
    441
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by defcon1 View Post
    Hello Jontor,

    16:47 XenoScript Error:
    Script: [RP] Forbidden Lands Hydras.xblua
    Line #: 5723
    Chunk: [string "C:\Users\Jan\DOCUME~1\XenoBot\Scripts\\_RP_.. ."]
    Error: attempt to concatenate local 'vocation' (a boolean value)

    I try to use your script for RP on my EK, can I do it? If yes, how?
    Change the [RP] to [EK] in name.

  2. #282
    Monthly Subscriber
    Join Date
    Feb 2012
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @Jontor!

    I have ur 2 scripts, abadoned sewers rp and quara hell ek, in both it try using something all the time.. i still see "you cannot use this object" and it blocking fust runing xD i dont know what is wrong...
    Last edited by thad; 01-04-2017 at 06:01 PM.

  3. #283
    Senior Member Jontor's Avatar
    Join Date
    Sep 2014
    Posts
    441
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by thad View Post
    @Jontor!

    I have ur 2 scripts, abadoned sewers rp and quara hell ek, in both it try using something all the time.. i still see "you cannot use this object" and it blocking fust runing xD i dont know what is wrong...
    If you're seeing this message after executing the script:
    'OT detected, please type "/ot" if you are not on an OTS'

    Then type /ot in custom channel, because there's an issue with XenoBot and detecting whether it's Real Tibia or not.

    And if someone has any problems with following - just do the same as above.

  4. #284
    Monthly Subscriber sparkz023's Avatar
    Join Date
    Jun 2012
    Posts
    293
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Just a quick one, noticed the Mistrock script didn't pick up any mana potions. I've since picked them up manually. Will post an update after first restock.

    Update: Did not pick up mana's the second time around either. Also I would not recommend this script at level 13, because the delay in putting on a time ring after going down stairs (if there's a couple of cycs waiting) can get you killed. It also has problems following the boat NPC. I had to manually set it to that waypoint again.

    All in all for a semi-afk script it's fantastic. I certainly would not just turn it on and let it go though.
    Last edited by sparkz023; 01-11-2017 at 04:24 PM.

  5. #285
    Senior Member Jontor's Avatar
    Join Date
    Sep 2014
    Posts
    441
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by sparkz023 View Post
    Just a quick one, noticed the Mistrock script didn't pick up any mana potions. I've since picked them up manually. Will post an update after first restock.

    Update: Did not pick up mana's the second time around either. Also I would not recommend this script at level 13, because the delay in putting on a time ring after going down stairs (if there's a couple of cycs waiting) can get you killed. It also has problems following the boat NPC. I had to manually set it to that waypoint again.

    All in all for a semi-afk script it's fantastic. I certainly would not just turn it on and let it go though.
    Boat NPC issue happens if you experience the issue that I've described one post above.
    A function meant to detect whether you're on OT or not is always returning as if it is OT, so the follow method changes to a less successful one for some NPCs.

    For the mana potions issue - first time hearing such thing. Did it leave town without potions? Seems pretty impossible.

  6. #286
    Monthly Subscriber sparkz023's Avatar
    Join Date
    Jun 2012
    Posts
    293
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Left town with stealth rings and brown mush, just no mana's. This happened twice before I turned it off. I didn't check the OT feature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •