XenoBot Forums - Powered by vBulletin

User Tag List

Results 1 to 4 of 4

Thread: Reconnect

  1. #1

    Join Date
    Nov 2012
    Posts
    332
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Reconnect

    Doesn't it work anymore on Tibia? I had it filled in but it didn't try I think and when I tried manually it said "you're not logged in to your account anymore" so I had to relog myself.

  2. #2
    Moderator Elvang's Avatar
    Join Date
    Dec 2010
    Location
    B.C. Canada
    Posts
    1,365
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by jollebollen View Post
    Doesn't it work anymore on Tibia? I had it filled in but it didn't try I think and when I tried manually it said "you're not logged in to your account anymore" so I had to relog myself.
    Doesn't work with server save.

  3. #3

    Join Date
    Nov 2012
    Posts
    332
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Elvang View Post
    Doesn't work with server save.
    Ok thanks for answer, do you think it will be fixed?

  4. #4
    Moderator Elvang's Avatar
    Join Date
    Dec 2010
    Location
    B.C. Canada
    Posts
    1,365
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by jollebollen View Post
    Ok thanks for answer, do you think it will be fixed?
    Search for oxtools beta.
    Last edited by Elvang; 12-05-2015 at 09:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •