XenoBot Forums - Powered by vBulletin

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: [Other] Invalid response format!

  1. #11
    kendinal's Avatar
    Join Date
    Aug 2013
    Location
    Top Secret
    Posts
    98
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Same problem here,
    I guess we got to wait and play a round league of legends
    You never fail until you stop trying.
    Albert Einstein

    Searching a Sponsor! Got 90+ Mage and serveral Knights.

  2. #12

    Join Date
    Apr 2012
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same problem, reinstalled, but won't connect or update.

  3. #13

    Join Date
    Feb 2014
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    same for me still got the problem

  4. #14

    Join Date
    Nov 2016
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DarkstaR View Post
    Cloudflare doesn't blacklist without reason. If your IP was blacklisted, its likely that you or some machine on your network is infected with malware that commonly DDoS' people and/or scans the internet for vulnerabilities. You should make sure your security isn't compromised on all machines. Until then, though, I've white-listed your IP in Cloudflare. This can take up to 10 minutes before it works. If you're having problems after that time, feel free to reply to this thread.
    white-list my IP in Cloudflare too. i have same problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •