XenoBot Forums - Powered by vBulletin

User Tag List

Page 99 of 203 FirstFirst ... 4989979899100101109149199 ... LastLast
Results 981 to 990 of 2025

Thread: ★★★ [ SolidScripts ] ★★★ Binary Ready 200+ Scripts 100% AFK HUD Quick Support

  1. #981
    JoaoW's Avatar
    Join Date
    Dec 2014
    Location
    Joaowlandia
    Posts
    124
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    @Nakuu can u enter in skype bro?

  2. #982
    Moderator Nakuu's Avatar
    Join Date
    Feb 2013
    Location
    EU
    Posts
    5,194
    Mentioned
    642 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by JoaoW View Post
    @Nakuu can u enter in skype bro?
    I do not use Skype anymore You can catch me and anyone from SolidScripts and a lot of people from XenoBot forum on Discord (https://discord.gg/0dkV61pHuEtGqopo)

  3. #983

    Join Date
    May 2011
    Posts
    33
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    is there anyway one of you guys can help me set up mad mage script for mages to buy avas or withdraw them from dp?

  4. #984
    Lifetime Subscriber Stusse's Avatar
    Join Date
    Dec 2011
    Location
    solid-scripts.com
    Posts
    3,523
    Mentioned
    346 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Beto View Post
    is there anyway one of you guys can help me set up mad mage script for mages to buy avas or withdraw them from dp?
    We Will add avalanche support soon. For now you can add them as Config.Withdraw but we Will add purchase support for it in a few days.

    /Stusse

  5. #985

    Join Date
    Apr 2012
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    hey, i formatted my computer today and cant use any scripts i bought from you..
    i get the wrong username message when i start the scripts:/
    please help me

  6. #986
    Senior Member Ryszard's Avatar
    Join Date
    Mar 2012
    Posts
    3,988
    Mentioned
    397 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by kimfinnstrom View Post
    hey, i formatted my computer today and cant use any scripts i bought from you..
    i get the wrong username message when i start the scripts:/
    please help me
    Did you logged in on the same Xenobot username as before?

  7. #987

    Join Date
    Apr 2012
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Yes i did!

  8. #988

    Join Date
    Apr 2012
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Ryszard View Post
    Did you logged in on the same Xenobot username as before?
    yes i did

  9. #989
    Lifetime Subscriber Xeno Scripts's Avatar
    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    1,556
    Mentioned
    158 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by kimfinnstrom View Post
    yes i did
    Are you sure you are running the correct script and are logged in with the correct user? Because your latest scripts matches "kimfinnstrom".



  10. #990

    Join Date
    Apr 2012
    Posts
    66
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Xeno Scripts View Post
    Are you sure you are running the correct script and are logged in with the correct user? Because your latest scripts matches "kimfinnstrom".
    I'm sure i was logged in as kimfinnstrom earlier and it didnt work. BUT it works right now. i did not change anything it just started working o.O well thanks anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •