XenoBot Forums - Powered by vBulletin

User Tag List

Page 199 of 199 FirstFirst ... 99149189197198199
Results 1,981 to 1,987 of 1987

Thread: ★★★ [ SolidScripts ] ★★★ Binary Ready • 200+ Scripts • 100% AFK • HUD • Quick Support

  1. #1981
    Senior Member Trykon's Avatar
    Join Date
    Nov 2014
    Location
    UK
    Posts
    953
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    I can be if you want
    All my full afk scripts are accessible at:
    My thread
    My store
    My project
    Looking for RL Tibia testers - RP and EK scripts for FREE. Link to info.

  2. #1982
    Monthly Subscriber
    Join Date
    Jul 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello!
    Theres something seriously wrong with the Seacrest Grounds WEST script for knight.
    When im loading the script the lua file is not showing up, and the whole client starts to lag ALOT..
    When im trying to execute the lua file on my own it just disappears :/

  3. #1983
    Senior Member Ryszard's Avatar
    Join Date
    Mar 2012
    Posts
    3,984
    Mentioned
    397 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by macko011 View Post
    Hello!
    Theres something seriously wrong with the Seacrest Grounds WEST script for knight.
    When im loading the script the lua file is not showing up, and the whole client starts to lag ALOT..
    When im trying to execute the lua file on my own it just disappears :/
    You don't need to execute LUA, it should load automatically.

    When you load XBST, check second channel if there is any error, if yes, paste it here.

  4. #1984
    Monthly Subscriber
    Join Date
    Jul 2014
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    something about the wrong user.
    Last edited by macko011; 11-23-2017 at 04:27 PM.

  5. #1985
    Janado's Avatar
    Join Date
    Mar 2015
    Location
    Janadolandia
    Posts
    210
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Ryszard View Post
    You don't need to execute LUA, it should load automatically.

    When you load XBST, check second channel if there is any error, if yes, paste it here.
    xenobot dont work more in tibia rl ?

  6. #1986
    XenoBot Scripts Developer Joshwa534's Avatar
    Join Date
    May 2012
    Location
    Texas, USA
    Posts
    4,893
    Mentioned
    516 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by Janado View Post
    xenobot dont work more in tibia rl ?
    That's correct.

  7. #1987
    Senior Member Ryszard's Avatar
    Join Date
    Mar 2012
    Posts
    3,984
    Mentioned
    397 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by macko011 View Post
    something about the wrong user.
    Send me all informations about your purchase via PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •