XenoBot Forums - Powered by vBulletin

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: How to add OT creature corpses to Xenobot!

  1. #11

    Join Date
    Apr 2015
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Também segui todos os passos acima, e não consegui sucesso.

    No meu caso é otserv, monstro Stone Colossus e quando ele morre vira Stone Golem, identifiquei os id dos corpos 6005,4133.4134.4135.4136, adicionei nos últimos três
    arquivos, fechei o tibia, xenobot, reiniciei o computador e mesmo assim não funcionou.


    Desde já agradeço a boa vontade em querer ajudar.


    ---- Google Translator ----

    Also follow all the steps above, and you can not succeed.
    In my case is OTServ, monster Stone Colossus and when he dies turns Stone Golem, identified the id of the corpses 6005, 4133. 4134. 4135. 4136, added the last three
    files, closed the tibia, xenobot, restarted the notebook and still not worked.
    I thank the willingness to want to help.
    ---------------------------------------

    Obrigado /Thanks
    Last edited by aureliodutr; 10-17-2015 at 03:55 AM.

  2. #12
    detmer92's Avatar
    Join Date
    May 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have noticed something. I tryed to add a Ancient dragon custom id to Archlight OT. What i did i added the most freshest loot 5984, then second freshest loot 4092. And 4092 are for normal Dragon Lords. So i checked how long does it take for the corpse to change to 4092. And it only took like 7 seconds. So my guy only looted the Ancient dragon when there were only one moob couse when the corpse changed to second freshest corpse(4092) then he ignored it. So i am wondering if there is a way to make the character loot the ancient dragon(5984) instantly??

  3. #13

    Join Date
    Jun 2017
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    works perfectly to me ! thanks.

    Just follow the steps.

  4. #14

    Join Date
    Sep 2017
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It worked for me! I went one step further and added the info on every single file and now it runs smooth and without any problem.

    Thank you very much!

  5. #15
    Monthly Subscriber
    Join Date
    Aug 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Having issues with getting this working. So in my example here I've tried to add behemoth to the list (Fresh ID = 4112, decayed = 4113). I added <item id="4112"/> (and 4113) under <itemtype name="corpses"> to the 3 most recent it.blah.blah.xml files in the dir\Data folder while Tibia and Xeno were closed, and it still won't loot the custom behemoth monsters. I took it further and added them into every config xml file and still nothing. Not sure if I'm missing something horribly obvious but I've followed the steps and the video (Except my system can save the "." and directly into the Data folder) and I've checked to make sure the changes are saved into the config files.


    edit: I've tried several other monsters and I cannot get it to work on any of them, making sure I got the item ID that appears with the first second or two of the kill and the IDs that it changes to after. I've also tried adding/removing the "skin" option for applicable monsters and no change.
    Last edited by SnailMasta; 09-28-2017 at 11:44 PM. Reason: More info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •