XenoBot Forums - Powered by vBulletin

User Tag List

Results 1 to 6 of 6

Thread: [Windows 7 x64] Tibia player has stop working

  1. #1
    Banned
    Join Date
    Jan 2013
    Posts
    386
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)

    [Windows 7 x64] Tibia player has stop working

    Bug Report
    Operating System:
    Windows 7 x64
    Short Description:
    Tibia player has stop working
    Behaviors:
    • Client Freeze/Crash

    Indepth Description:
    Swedish text:
    Problemsignatur:
    Problemhändelsens namn: APPCRASH
    Programnamn: Tibia.exe
    Programversion: 10.3.1.0
    Programtidsstämpel: 52aed66e
    Namn på felmodul: StackHash_091c
    Modulens version: 6.1.7601.18247
    Tidsstämpel för felmodul: 521ea8e7
    Undantagskod: c0000374
    Undantagsförskjutning: 000ce753
    OS-version: 6.1.7601.2.1.0.768.3
    Språkvariant-ID: 1053
    Ytterligare information 1: 091c
    Ytterligare information 2: 091cf5ae84b20717f3088c55f8db1f32
    Ytterligare information 3: 23f0
    Ytterligare information 4: 23f0c429644ec4070bb3cd48d991fb3d

    Läs vår sekretesspolicy online:
    http://go.microsoft.com/fwlink/?link...8&clcid=0x041d

    Om sekretesspolicyn online inte är tillgänglig kan du läsa vår sekretesspolicy offline:
    C:\Windows\system32\sv-SE\erofflps.txt


    English (google translater:


    Problem signature:
    Problem Event Name: APPCRASH
    Program name: Tibia.exe
    Application Version: 10.3.1.0
    Application Timestamp: 52aed66e
    Name of error_module: StackHash_091c
    Module Version: 6.1.7601.18247
    Timestamp error_module: 521ea8e7
    Exception: c0000374
    Exception Offset: 000ce753
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1053
    Additional Information 1: 091c
    Additional Information 2: 091cf5ae84b20717f3088c55f8db1f32
    Additional Information 3: 23f0
    Additional Information 4: 23f0c429644ec4070bb3cd48d991fb3d

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?link...8&clcid=0x041d

    If the online privacy statement is not available, please read our privacy statement offline:
    C: \ Windows \ system32 \ en-US \ erofflps.txt


    Add:

    This is after x couple of hours running, with 3-4 other tibia clients running (opened with xenomc), 1-2 others get the same problem one seems to manage to get past by.

    my sysinfo;
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 4
    RAM: 8162 Mb
    Graphics Card: NVIDIA GeForce GTX 570, 1280 Mb
    Hard Drives: C: Total - 85854 MB, Free - 32264 MB; D: Total - 476936 MB, Free - 197400 MB;
    Motherboard: MSI, P67A-G45 (MS-7673)
    Antivirus: ESET NOD32 Antivirus 5.0, Updated and Enabled
    Last edited by Xparn; 01-01-2014 at 03:19 PM.

  2. #2
    XenoBot Developer DarkstaR's Avatar
    Join Date
    Dec 2010
    Posts
    6,103
    Mentioned
    1323 Post(s)
    Tagged
    13 Thread(s)
    Looks like some stack corruption / buffer overrun. You can try this:

    1. Right-click on Computer, and choose Properties, Right click on
    2. Computer, and choose Properties
    3. Click on Advanced System Settings, and then under Advanced, click on Settings
    4. Select the “Data Execution Protection” tab, and then click “Turn on DEP for all programs and services except those I select”
    5. Click on the Add button, and then browse select your Tibia.exe client
    6. Click on Open, and then on OK.



    I will have to find the actual memory corruption and fix it but, until then, this should suffice. Protip: it is probably one of your scripts causing it.

  3. #3

    Join Date
    Jun 2014
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried to do what darkstart said, and windows said that DEP must be active on tibia.exe (cant deactive)

  4. #4

    Join Date
    Nov 2013
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ljn View Post
    I tried to do what darkstart said, and windows said that DEP must be active on tibia.exe (cant deactive)
    same problem any solution???

  5. #5
    Elizabeth's Avatar
    Join Date
    Mar 2016
    Location
    Poland
    Posts
    59
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mariovepe View Post
    same problem any solution???
    same problem any solution???

  6. #6
    XenoBot Developer DarkstaR's Avatar
    Join Date
    Dec 2010
    Posts
    6,103
    Mentioned
    1323 Post(s)
    Tagged
    13 Thread(s)
    You don't have the same problem. This was a very specific problem for which I found a fix. A similar error message doesn't make the problem the same; just because you don't know the difference doesn't mean there isn't one.

    Post a detailed bug report or something. Prob not gonna get fixed tho.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •