XenoBot Forums - Powered by vBulletin
Tab Content
  • Elizabeth's Avatar
    12-12-2019, 01:40 PM
    Elizabeth started a thread [XenoBot Bug - Open] What is it? in Bug Reports
    I'm getting tired of it. For some time now idk why every now and then at random client it just stop and stand... Nothing helps, only restart tibia...
    0 replies | 15 view(s)
No More Results

1 Visitor Messages

  1. View Conversation
    help XenoScript Error:
    Script: [ED] Lizard City.xblua
    Line #: 6736
    Chunk: [string "C:\Users\......\DOCUME~1\XenoBot\Scripts\\_.. ."]
    Error: Please make sure to have a .xbst file named "[ED] Lizard City" in your settings folder.
    This is an error with user-input and should not be reported as a bug with XenoBot.
Showing Visitor Messages 1 to 1 of 1
About Jontor

Basic Information

Signature




Statistics


Total Posts
Total Posts
446
Posts Per Day
0.23
Visitor Messages
Total Messages
1
Most Recent Message
11-28-2019 09:59 AM
General Information
Last Activity
09-21-2018 09:38 AM
Join Date
09-08-2014
Referrals
2

6 Friends

Showing Friends 1 to 6 of 6
Page 1 of 5 123 ... LastLast

08-12-2017


04-06-2017


02-15-2017


01-28-2017


01-04-2017


10-28-2016


09-22-2016


09-04-2016


08-28-2016


08-17-2016


08-08-2016


05-13-2016


05-12-2016


05-10-2016


04-29-2016


04-23-2016


04-09-2016



Page 1 of 5 123 ... LastLast

01-10-2015


Page 1 of 22 12311 ... LastLast

08-13-2017


08-07-2017


02-04-2017


02-02-2017


01-29-2017


01-11-2017


01-05-2017


12-26-2016


12-25-2016


12-24-2016


12-15-2016


12-11-2016


12-09-2016



Page 1 of 22 12311 ... LastLast