XenoBot Forums - Powered by vBulletin
Tab Content
  • abeyomi's Avatar
    10-08-2017, 08:26 PM
    It doesn't loot nor fish the Water Elementals. Any idea what this could be? Everything works perfect. Kills everything, loots quaras and massive...
    23 replies | 4490 view(s)
  • abeyomi's Avatar
    10-08-2017, 08:20 PM
    Hey everyone. As the title says. I was botting Port Hope Water Elementals and Port Hope South Water Elementals. Everything works perfect, except for...
    0 replies | 189 view(s)
  • abeyomi's Avatar
    09-21-2017, 05:00 PM
    abeyomi replied to a thread Not injecting in General
    What did you do to fix? Please help, same problem here.
    6 replies | 399 view(s)
  • abeyomi's Avatar
    09-21-2017, 04:59 PM
    abeyomi replied to a thread Not injecting in General
    What did you do to fix? Please help, same problem here.
    6 replies | 399 view(s)
  • abeyomi's Avatar
    09-20-2017, 05:46 PM
    abeyomi replied to a thread Hexera in Discussion
    What xeno client do I need to use on hexera? Cuz I can't inject into the client.. it doesn't find it. What can I do please?
    11 replies | 8477 view(s)
  • abeyomi's Avatar
    09-20-2017, 03:38 PM
    abeyomi started a thread hexera.net in General
    Does anyone use xenobot on hexera.net? If so, can you help me? It doesn't work with me. Doesn't find the client or inject. Idk what I am doing...
    0 replies | 84 view(s)
No More Results
About abeyomi

Basic Information

Statistics


Total Posts
Total Posts
28
Posts Per Day
0.02
General Information
Last Activity
10-15-2017 03:43 PM
Join Date
01-16-2013
Referrals
0

1 Friend

  1. xiaospike xiaospike is offline

    Banned

    xiaospike
Showing Friends 1 to 1 of 1

04-11-2013


02-21-2013


No results to display...

09-21-2017


07-31-2015


04-25-2015


11-24-2014


11-21-2014


08-26-2014


04-11-2013


04-06-2013


03-07-2013


03-02-2013


01-19-2013


01-18-2013