XenoBot Forums - Powered by vBulletin
Page 3 of 26 FirstFirst 1234513 ... LastLast
Threads 41 to 60 of 519

Forum: Bug Reports

Report any bugs you find in XenoBot

  1. Sticky Thread Sticky: Provide Scripts!

    Started by DarkstaR, 11-13-2012 10:27 PM
    • Replies: 0
    • Views: 2,752
    11-13-2012, 10:27 PM Go to last post
  2. Sticky Thread Sticky: How To Report Bugs

    Started by DarkstaR, 12-19-2010 05:28 PM
    • Replies: 0
    • Views: 3,691
    12-19-2010, 05:28 PM Go to last post
  1. [XenoBot Bug - Fixed] after formated my system (win 10) i can't use my xenobot

    Started by 9396264, 04-22-2017 09:02 PM
    • Replies: 8
    • Views: 1,166
    05-31-2017, 06:50 PM Go to last post
  2. [XenoBot Bug - Fixed] Last Update Windows 10, Xenobot NOT working

    Started by user6990, 05-14-2017 02:30 PM
    • Replies: 5
    • Views: 3,362
    05-31-2017, 06:42 PM Go to last post
  3. Unhappy [XenoBot Bug - Fixed] Xenobot autoclose

    Started by srformiga, 05-15-2017 03:00 AM
    • Replies: 3
    • Views: 753
    05-31-2017, 06:42 PM Go to last post
  4. Unhappy [XenoBot Bug - Fixed] XENOBOT DOSNT WORK AFTER I UPDATE WIN 10

    Started by betousa, 05-11-2017 02:47 AM
    • Replies: 6
    • Views: 1,398
    05-31-2017, 06:41 PM Go to last post
  5. [XenoBot Bug - Fixed] Xenosuite.exe has stopped working

    Started by Fatsquad, 05-10-2017 11:18 PM
    • Replies: 6
    • Views: 2,578
    05-31-2017, 06:41 PM Go to last post
  6. Unhappy [XenoBot Bug - Fixed] Xenobot stop work windows 10

    Started by pelindexx, 04-28-2017 11:58 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 4,567
    05-31-2017, 06:39 PM Go to last post
  7. Exclamation [XenoBot Bug - Open] Fsocket error. tcp mail.xenobot not connected

    Started by jairzao, 05-10-2017 07:05 PM
    bug, fsocket, invalid response format
    • Replies: 0
    • Views: 297
    05-10-2017, 07:05 PM Go to last post
  8. Exclamation [XenoBot Bug - Open] Invalid response format! Msg when i try to login my user

    Started by nato12, 05-07-2017 09:00 AM
    • Replies: 0
    • Views: 419
    05-07-2017, 09:00 AM Go to last post
  9. [XenoBot Bug - Open] Problem with confirmation email

    Started by Michal0190, 05-01-2017 02:30 PM
    • Replies: 4
    • Views: 855
    05-05-2017, 09:11 PM Go to last post
  10. [XenoBot Bug - Open] LOG FILE

    Started by duuhduuh, 05-04-2017 12:03 PM
    • Replies: 0
    • Views: 239
    05-04-2017, 12:03 PM Go to last post
  11. [XenoBot Bug - Open] [Windows 7 x64] After login Xeno freez.

    Started by Mike O'Doyle, 09-04-2015 09:31 PM
    • Replies: 1
    • Views: 539
    05-01-2017, 08:49 PM Go to last post
  12. [XenoBot Bug - Open] tibia not responding after run any script, please help

    Started by 9396264, 04-24-2017 04:58 PM
    • Replies: 8
    • Views: 1,089
    04-27-2017, 12:22 AM Go to last post
  13. [XenoBot Bug - Open] Barbarian BUG

    Started by Showneider, 04-26-2017 03:18 AM
    • Replies: 1
    • Views: 230
    04-26-2017, 03:17 PM Go to last post
  14. [XenoBot Bug - Open] Tibia client not working

    Started by jin, 04-25-2017 07:37 PM
    • Replies: 1
    • Views: 394
    04-25-2017, 08:23 PM Go to last post
  15. Angry [XenoBot Bug - Open] Walker stops after depositing loot or resupplying at depot

    Started by Koziny, 03-03-2017 04:41 PM
    • Replies: 4
    • Views: 847
    04-20-2017, 11:01 AM Go to last post
  16. Angry [XenoBot Bug - Open] Donīt Start

    Started by eldler_duarte, 04-12-2017 02:02 PM
    • Replies: 0
    • Views: 359
    04-12-2017, 02:02 PM Go to last post
  17. [XenoBot Bug - Open] Invaild response format

    Started by nazache, 04-09-2017 08:57 PM
    • Replies: 1
    • Views: 531
    04-10-2017, 04:27 AM Go to last post
  18. [XenoBot Bug - Open] xenobot subscription

    Started by Starfox, 03-27-2017 08:38 PM
    • Replies: 1
    • Views: 474
    03-29-2017, 05:45 AM Go to last post
  19. [XenoBot Bug - Open] Sub not active?

    Started by Derang3d, 03-26-2017 09:54 PM
    • Replies: 1
    • Views: 292
    03-27-2017, 08:35 PM Go to last post
  20. [XenoBot Bug - Open] XenoSuite Failed Inject Tibia Client

    Started by GHZ, 03-24-2017 11:33 PM
    • Replies: 1
    • Views: 767
    03-25-2017, 01:26 PM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •