XenoBot Forums - Powered by vBulletin
Page 1 of 27 12311 ... LastLast
Threads 1 to 20 of 532

Forum: Bug Reports

Report any bugs you find in XenoBot

  1. Sticky Thread Sticky: Provide Scripts!

    Started by DarkstaR, 11-13-2012 10:27 PM
    • Replies: 0
    • Views: 3,489
    11-13-2012, 10:27 PM Go to last post
  2. Sticky Thread Sticky: How To Report Bugs

    Started by DarkstaR, 12-19-2010 05:28 PM
    • Replies: 0
    • Views: 5,119
    12-19-2010, 05:28 PM Go to last post
  1. [XenoBot Bug - Open] Problem with paid subscription

    Started by 9056217b, 07-15-2020 03:22 PM
    2 Pages
    1 2
    subscription, xenobot problem
    • Replies: 19
    • Views: 461
    Yesterday, 10:02 PM Go to last post
  2. [XenoBot Bug - Open] Stack trace begin

    Started by Elizabeth, 08-04-2020 04:05 AM
    • Replies: 0
    • Views: 23
    08-04-2020, 04:05 AM Go to last post
  3. Exclamation [XenoBot Bug - Open] MY SUBSCRIPTION DOESNT WORKKKK

    Started by 9893406, 08-02-2020 07:53 AM
    • Replies: 0
    • Views: 29
    08-02-2020, 07:53 AM Go to last post
  4. [XenoBot Bug - Open] I've automatic payment but the bot dont work.

    Started by noobshow, 07-27-2020 03:49 PM
    • Replies: 2
    • Views: 74
    07-31-2020, 05:46 PM Go to last post
  5. [XenoBot Bug - Open] couldn't load script - invalid xml format (expected=)!

    Started by jastra, 06-19-2020 02:37 AM
    • Replies: 0
    • Views: 189
    06-19-2020, 02:37 AM Go to last post
  6. [XenoBot Bug - Open] Injector not picking up clients

    Started by Angster, 03-06-2018 01:59 AM
    • Replies: 4
    • Views: 1,286
    06-18-2020, 08:45 PM Go to last post
  7. [XenoBot Bug - Open] PAID SUBSCRIPTION - CAN NOT USE

    Started by kostyrion666, 05-28-2020 07:49 PM
    • Replies: 1
    • Views: 250
    06-01-2020, 03:45 PM Go to last post
  8. Exclamation [XenoBot Bug - Open] fail to inject into tibia client

    Started by blini, 05-16-2020 02:44 AM
    client, fail, fail to inject, inject, injection fail
    • Replies: 0
    • Views: 128
    05-16-2020, 02:44 AM Go to last post
  9. Exclamation [XenoBot Bug - Open] BUG XENOBOT ATACA OU ABRE LOOT

    Started by lucianovaz, 05-12-2020 12:57 AM
    • Replies: 0
    • Views: 166
    05-12-2020, 12:57 AM Go to last post
  10. Angry [XenoBot Bug - Open] Tibia debug error need help

    Started by Zhizz, 04-26-2020 06:49 PM
    debug, error, ots, tibia, xenobot
    • Replies: 3
    • Views: 235
    04-29-2020, 11:40 PM Go to last post
  11. [XenoBot Bug - Open] Xenobot Error

    Started by colton111, 02-08-2019 06:59 PM
    • Replies: 8
    • Views: 1,311
    04-28-2020, 12:21 PM Go to last post
  12. [XenoBot Bug - Open] Xeno Bot e06

    Started by Kaabom1993, 04-16-2020 01:49 PM
    • Replies: 2
    • Views: 368
    04-16-2020, 04:38 PM Go to last post
  13. [XenoBot Bug - Non-Issue] [Windows 7 x64] Error when logging in

    Started by Sspanky, 02-05-2012 02:45 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 8,827
    04-16-2020, 03:43 PM Go to last post
  14. [XenoBot Bug - Open] [Windows 7 x64] Walker Stops Bug

    Started by iudicium105, 07-30-2015 01:31 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 8,020
    04-09-2020, 02:33 PM Go to last post
  15. Angry [XenoBot Bug - Open] Pathfinder, walk through player

    Started by x55necek, 12-27-2019 11:38 AM
    • Replies: 0
    • Views: 777
    12-27-2019, 11:38 AM Go to last post
  16. Post [XenoBot Bug - Open] What is it?

    Started by Elizabeth, 12-12-2019 01:40 PM
    • Replies: 0
    • Views: 880
    12-12-2019, 01:40 PM Go to last post
  17. [XenoBot Bug - Non-Issue] [Other] xeno automatic inject failed

    Started by Rez, 04-24-2015 10:00 PM
    • Replies: 4
    • Views: 4,338
    10-02-2019, 09:09 AM Go to last post
  18. Question [XenoBot Bug - Open] Cliencts randomly stop.

    Started by Elizabeth, 09-12-2019 08:28 PM
    • Replies: 0
    • Views: 751
    09-12-2019, 08:28 PM Go to last post
  19. [XenoBot Bug - Open] registration email

    Started by billy69er, 12-13-2018 10:06 AM
    • Replies: 4
    • Views: 2,670
    06-05-2019, 08:14 PM Go to last post
  20. [XenoBot Bug - Non-Issue] [Windows 7 x64] Tibia player has stop working

    Started by Xparn, 01-01-2014 03:07 PM
    • Replies: 5
    • Views: 3,606
    03-18-2019, 02:43 AM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •