XenoBot Forums - Powered by vBulletin
Page 1 of 28 12311 ... LastLast
Threads 1 to 20 of 542

Forum: Bug Reports

Report any bugs you find in XenoBot

  1. Sticky Thread Sticky: Provide Scripts!

    Started by DarkstaR, 11-13-2012 10:27 PM
    • Replies: 0
    • Views: 3,903
    11-13-2012, 10:27 PM Go to last post
  2. Sticky Thread Sticky: How To Report Bugs

    Started by DarkstaR, 12-19-2010 05:28 PM
    • Replies: 0
    • Views: 5,737
    12-19-2010, 05:28 PM Go to last post
  1. Question [XenoBot Bug - Open] Client freezes completly when loading .xbst file

    Started by whenwillthisbotgetupdated, 02-09-2021 06:39 PM
    • Replies: 0
    • Views: 54
    02-09-2021, 06:39 PM Go to last post
  2. [XenoBot Bug - Open] Stack trace begin

    Started by Elizabeth, 08-04-2020 04:05 AM
    • Replies: 1
    • Views: 404
    01-15-2021, 12:52 AM Go to last post
  3. [XenoBot Bug - Open] My subscriptions is not active

    Started by Bermundos, 12-18-2020 05:53 PM
    • Replies: 6
    • Views: 357
    01-11-2021, 05:21 PM Go to last post
  4. [XenoBot Bug - Open] Problem with paid subscription

    Started by 9056217b, 07-15-2020 03:22 PM
    4 Pages
    1 2 3 ... 4
    subscription, xenobot problem
    • Replies: 35
    • Views: 3,046
    12-26-2020, 06:38 AM Go to last post
  5. Exclamation [XenoBot Bug - Open] MY SUBSCRIPTION DOESNT WORKKKK

    Started by 9893406, 08-02-2020 07:53 AM
    • Replies: 7
    • Views: 730
    12-04-2020, 01:59 PM Go to last post
  6. [XenoBot Bug - Open] Problem with my subscription

    Started by aleksan123, 11-23-2020 05:37 PM
    • Replies: 1
    • Views: 117
    11-23-2020, 05:48 PM Go to last post
  7. Angry [XenoBot Bug - Open] I bought subscriptions and no have code !!!

    Started by stikovsky, 10-28-2020 07:01 PM
    • Replies: 2
    • Views: 286
    11-07-2020, 03:54 PM Go to last post
  8. Angry [XenoBot Bug - Open] This accounts subscription is not active.

    Started by coffe1331, 10-10-2020 03:49 PM
    • Replies: 7
    • Views: 396
    11-02-2020, 06:38 PM Go to last post
  9. [XenoBot Bug - Open] Didnt Recieve

    Started by Abdabdu1, 10-26-2020 10:28 PM
    • Replies: 2
    • Views: 198
    10-29-2020, 05:47 PM Go to last post
  10. Exclamation [XenoBot Bug - Open] Class Action against fraud commited by Xenobot.net

    Started by gordon15333, 10-27-2020 01:02 PM
    • Replies: 0
    • Views: 143
    10-27-2020, 01:02 PM Go to last post
  11. [XenoBot Bug - Open] bought license

    Started by master93, 10-20-2020 08:48 PM
    • Replies: 0
    • Views: 157
    10-20-2020, 08:48 PM Go to last post
  12. [XenoBot Bug - Open] cant find tibia process

    Started by krote, 10-09-2020 09:41 PM
    • Replies: 0
    • Views: 115
    10-09-2020, 09:41 PM Go to last post
  13. [XenoBot Bug - Open] I dident get any subscription

    Started by wirefredd, 08-31-2020 01:53 PM
    • Replies: 1
    • Views: 338
    09-18-2020, 02:38 AM Go to last post
  14. [XenoBot Bug - Open] I've automatic payment but the bot dont work.

    Started by noobshow, 07-27-2020 03:49 PM
    • Replies: 2
    • Views: 398
    07-31-2020, 05:46 PM Go to last post
  15. [XenoBot Bug - Open] couldn't load script - invalid xml format (expected=)!

    Started by jastra, 06-19-2020 02:37 AM
    • Replies: 0
    • Views: 522
    06-19-2020, 02:37 AM Go to last post
  16. [XenoBot Bug - Open] Injector not picking up clients

    Started by Angster, 03-06-2018 01:59 AM
    • Replies: 4
    • Views: 1,821
    06-18-2020, 08:45 PM Go to last post
  17. [XenoBot Bug - Open] PAID SUBSCRIPTION - CAN NOT USE

    Started by kostyrion666, 05-28-2020 07:49 PM
    • Replies: 1
    • Views: 570
    06-01-2020, 03:45 PM Go to last post
  18. Exclamation [XenoBot Bug - Open] fail to inject into tibia client

    Started by blini, 05-16-2020 02:44 AM
    client, fail, fail to inject, inject, injection fail
    • Replies: 0
    • Views: 373
    05-16-2020, 02:44 AM Go to last post
  19. Exclamation [XenoBot Bug - Open] BUG XENOBOT ATACA OU ABRE LOOT

    Started by lucianovaz, 05-12-2020 12:57 AM
    • Replies: 0
    • Views: 416
    05-12-2020, 12:57 AM Go to last post
  20. Angry [XenoBot Bug - Open] Tibia debug error need help

    Started by Zhizz, 04-26-2020 06:49 PM
    debug, error, ots, tibia, xenobot
    • Replies: 3
    • Views: 601
    04-29-2020, 11:40 PM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •