View Full Version : XenoBot Bug - Fixed [Other] Loss of hotkeys functionality

11-09-2015, 12:33 PM
Bug ReportOperating System:
Other Short Description:
Loss of hotkeys functionality Behaviors: Loss of or impaired keyboard control
Loss of or impaired functionality

Indepth Description:
After trying the Binary at first it all seemed good. I tried the QuickDC once or twice. After that I noticed my utani gran hur hotkey didnt work at all (F5). I tried other hotkeys abd they worked, except F5 (utani gran hur), F9 (exori frigo), shift+F5 (exori vis).

I have full hotkey set and these are the only ones that did not work. Did not respond at all.

Worked again once I restarted the client and have worked after QuickDC tries again.

Just letting you know.


11-09-2015, 01:25 PM
same here... trying to execute the sio script, my HK's work normaly, but if i execute the script, all my HK turns disabled

/srry for bad english

11-09-2015, 04:18 PM
Stusse aags

I found the problem with this. Please close all Tibia clients and restart XenoSuite, this should trigger an update that fixes this bug.

11-14-2015, 12:22 PM
thx a lot :D