PDA

View Full Version : [Update] XenoBot Apophis v14.11.19.962 [Protocol 10.81]



DarkstaR
08-11-2015, 10:49 AM
This update adds functionality for Tibia 10.81. It will be automatically installed when you restart XenoSuite.

Changelog:

v14.11.19.962
Added 10.81 compatibility.
Improved the built in depositor to handle large loot lists without any issues.

Y2Quakepc2
08-11-2015, 10:50 AM
<3333

9874521345
08-11-2015, 10:53 AM
Fast as always <3 :o

Ryszard
08-11-2015, 11:35 AM
Awesome!

renezpl
08-11-2015, 03:19 PM
Good job! NICE!

mauasex
08-11-2015, 05:14 PM
.........

mauasex
08-11-2015, 05:26 PM
what should i make with this code to update ? i'm green

Weathercock
08-11-2015, 08:24 PM
http://i62.tinypic.com/a29a82.png

Any suggestions? I've tried updating 5-6 times

thiagoabittencourt
08-11-2015, 08:54 PM
Amazing! the best bot for me!

DarkstaR
08-11-2015, 10:27 PM
http://i62.tinypic.com/a29a82.png

Any suggestions? I've tried updating 5-6 times

You're seeing a bug with the 10.80 version of Xeno trying to attach to the 10.81 version of Tibia (Tibia is using the same internal version numbers for some reaso, so it confused that 10.80 version of Xeno). You need to close ALL Tibia clients and restart XenoBot so it can grab the new update for 10.81.

Weathercock
08-11-2015, 11:53 PM
You're seeing a bug with the 10.80 version of Xeno trying to attach to the 10.81 version of Tibia (Tibia is using the same internal version numbers for some reaso, so it confused that 10.80 version of Xeno). You need to close ALL Tibia clients and restart XenoBot so it can grab the new update for 10.81.
Oh, ok. Seems to be working now. Thanks!

sausting
08-12-2015, 02:36 AM
Oh, ok. Seems to be working now. Thanks!

had same issue, resoolved !

Szakalakak
08-13-2015, 03:59 PM
You're seeing a bug with the 10.80 version of Xeno trying to attach to the 10.81 version of Tibia (Tibia is using the same internal version numbers for some reaso, so it confused that 10.80 version of Xeno). You need to close ALL Tibia clients and restart XenoBot so it can grab the new update for 10.81.

hey i did everything what you said : i closed tibia and xenobot then i turn on xenobot and its still same problem. i was even reseting pc

Szakalakak
08-13-2015, 08:04 PM
BUMPP!!!!!

DarkstaR
08-15-2015, 12:32 AM
Try deleting all files in C:\Program Files (x86)\XenoBot\Versions and restart PC

newman18
08-16-2015, 02:27 AM
I am trying to purchase xenobot license but it wont let me idk why

Stusse
08-16-2015, 02:32 AM
Was NPC Sandra fixed for this update?

/Stusse

DarkstaR
08-17-2015, 11:35 PM
Was NPC Sandra fixed for this update?

/Stusse


You're missing a ton of context.

Stusse
08-17-2015, 11:44 PM
You're missing a ton of context.
Nvm saw that the Bug Report was still open so I figured it was not fixed right after I posted, my bad.

/Stusse

dingsda
08-19-2015, 07:22 PM
DarkStar?
I think i ever heared from a blogger called DarkPallys doing the same like u maaaannny years agO?;)

DarkstaR
08-19-2015, 09:58 PM
Nvm saw that the Bug Report was still open so I figured it was not fixed right after I posted, my bad.

/Stusse


What's wrong with the NPC Sandra?

Stusse
08-20-2015, 02:29 AM
What's wrong with the NPC Sandra?
http://forums.xenobot.net/showthread.php?37392-Other-Self-ShopSellAllItems

For somewhat reason the function doesn't work on her. You can try it yourself I'll provide pacc if needed.

/Stusse

DjXaion
08-20-2015, 10:49 PM
Does XenoBot support WIndows 10?

Pidek098
08-21-2015, 10:09 AM
Does XenoBot support WIndows 10?

http://forums.xenobot.net/showthread.php?37399-Other-Support-Windows-10&p=440307

kissito
08-23-2015, 04:25 AM
DarkStar Hello, I wanted to write because i reffered my friend to use your software. however, he is trying to log in but he keeps on getting this message "XenoBot Forums does not have any paid subscriptions available to which you can subscribe. Please make sure that you register and confirm your account by email." his username is "karlosimon" is there anything you can do please? Thanks!

Fatality
08-28-2015, 03:57 PM
DarkStar Hello, I wanted to write because i reffered my friend to use your software. however, he is trying to log in but he keeps on getting this message "XenoBot Forums does not have any paid subscriptions available to which you can subscribe. Please make sure that you register and confirm your account by email." his username is "karlosimon" is there anything you can do please? Thanks!

Uhm, Read it?!?!!?

Luls
08-28-2015, 04:18 PM
DarkStar Hello, I wanted to write because i reffered my friend to use your software. however, he is trying to log in but he keeps on getting this message "XenoBot Forums does not have any paid subscriptions available to which you can subscribe. Please make sure that you register and confirm your account by email." his username is "karlosimon" is there anything you can do please? Thanks!


Reading error messages can get you pretty far.

Shendo
09-09-2015, 01:05 AM
Can it still be used on tibia 10.77 ?

HjugO
09-09-2015, 01:18 PM
Can it still be used on tibia 10.77 ?

Yeah.

Shendo
09-09-2015, 01:24 PM
Yeah.
thanks bro!

DarkstaR
09-15-2015, 09:36 AM
http://forums.xenobot.net/showthread.php?38077

DarkstaR
09-30-2015, 02:41 PM
http://forums.xenobot.net/showthread.php?38296