View Full Version : XenoBot Bug - Non-Issue [Windows 7 x64] Unrecognized Client Version

01-17-2015, 04:12 PM
Bug Report
Operating System:
Windows 7 x64
Short Description:
Unrecognized Client Version

Inability to attach to client

Indepth Description:
I've been playing OTs lately and for the first time ever, xenobot would not inject into RL for me. I chalk it up to having it inject into multiple client versions and getting confused. xD

Anyways, I tried restarting xenosuite and that didn't work, but when I restarted my computer it worked as usual. I wouldn't say this is like an urgent bug, however it would be nice to use multiple client versions without it messing up.

01-19-2015, 07:32 PM
There's was a Tibia update, XenoBot needed to be restarted to pick up the changes to understand how to work with the new client. Not a bug.

01-19-2015, 10:05 PM
Hmm I had already installed the updated version, I still bot RL almost everyday. I don't think that was it to be perfectly blunt with you, but like I said, this is a glitch I've never encountered before and honestly doesn't seem like a important one since I was able to easily fix it myself. (and it probably requires a certain process to be triggered...)